December 12, 2014 in Web Design News

WordPress Designer News – Advanced Browser Check Plugin


This Plugin require PHP 5.3 or above

The Advanced Browser Plugin gives you the option to give any visitor to your site a information popup if they are using a browser that is not supported.

It supports the following browsers:

  • Firefox
  • Chrome
  • Safari
  • Opera
  • Internet Explorer

browser-banner

You are able to customise the warning messages given, choose which browsers page you wish to show, enabling them to download the desired browser.

You can even have the ability to allow the user to hide the popup.

If you allow users to hide the popup, this will trigger a cookie that will be set to expires after 24 hours; after which, the user will see the popup reappear, with the option to hide it for another 24 hours.

This plugin has been tested and works with the WP Super Cache and W3 Total Cache plugins.

It has also been tested and works on WordPress Networks.

The Advanced Browser Plugin is available from WordPress.org


About Anthony

Anthony Brewitt is Design Bit, has been for years - he's an experienced WordPress Designer, and Muggle-born Marketing Philosopher. Let’s talk about your website; your marketing, blog design, and that cool new mobile web thingy. Contact Anthony

Leave a Reply